Flowchart

My proxies are not working

Step 1

                                                                     Did you Set your IP address?

                              No? Click here                                                                  Yes I just did it

                                                                                                                    Wait 5 mins test again

                                                                                                          Ok it works!             Still doesnt work!

                                                                                                                         Step 2

                                                                                                                                          Please remove your ip

                                                                                                                                     Hit Submit with no ips on the                                                                                                                                                 panel and wait 5 mins

                                                                                                                                       Re Add your ip address                                                                                                                                                       and hit submit, wait 5 mins

                                                                                                                            Test again

                                                                             Still not working!                                         Ok it works!

                                                               Do other sites pass proxy test?

                                                               Nope                                        Yes

                                                                            Click here and do this

                                                            Were you able to visit the any or a site you                                                                                                             were testing on or did you get a authorize ip message?

            Yes, i could visit the site                                             No i got a squid authorize ip message with                                                                                                                               an ip address i have never seen

             Your bot needs an update                                Start back at step 1, this is your actual ip address

   Contact your bots support for help                                                                                                                                                                                                                              But this is the same one i added from the start

                                                                                                       Start back at step 2 until working

X